Atmosphere From Lune

MMO ゲーム 情報 家具 自作PC 木工DIY等々 の日記ブログを目指します。

スポンサーサイト

Posted by L Shellfire on

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

作動中に暴走

Posted by L Shellfire on   0 comments   0 trackback

前回、水冷クーラーに挑戦したわけですが
実は接続部の確認を忘れていてで
なぜかポンプの電源が切れていて、CPUから温度が上層してますよ
というメッセージが流れていて

つい作動中に水溶液を入れた状態で、チョイチョイと触っていたら
不安だったCPUブロックコアの下のホースが急に外れてw





うおおおおおおおおお



という間にグラボに浸水被害が出ましてですね;x;



水溶液は止まったままだったので、緊急措置として電源元を
引っこ抜いて、停止させ、溢れないように
そのままコアブロックにホースを繋ぎ直しました。



マジ怖かったです




グラボはどうなったかというと、
MBから取り外し、水気を取ってから、接続をしてみたところ
2~3回はPOST画面も出ない、無反応状態=壊れたな;x;
半年前に買ったばかりなのに・・orz
MBからまた外して、水気を取り、傾けたときにまた水が出てきました。
綿棒で細かいところも吸い取りもう一度MBに付けてトライ・・・
なんとPOST画面が表示され、速攻でBIOS画面へ移行
特に設定はなかったのですが、少しでもグラボが乾くようにとBIOSに入ったのですが
就寝時間が来てしまい、2時間で終了。




翌日朝、電源をいれたら、なんとOSのスタートアップまでは
乱れたファミコン状態で起動はしたのですが、エラーを吐き、再起動の嵐
それでもなんとか5回に1回くらいは正常に起動しました。
もちろんこの状態でスクエニ製品を動かすことはできませんでした。
ラスレム、FF14(DirectX9 11 両方)起動不可でした。
Directx9のモードでは致命的なエラーと出てました。

(ここからは本来の意図とは違いますが、一応載せておきます。
起動してい要るときに、winの更新があったので、こんな時にと思いながら
更新し、再起動したら)

奇跡的にファミコン画面から脱出し、正常に起動するようになりました
ただし、ログオン前からグラボのファンがフルスピードで回り怖かったです。

その後もう一度グラボをMBから取り出し、フレームを一部分解して
ファンのコネクタを徹底的に綿棒で水気を取ったが、
ファンはフルスピードのままでした。
センサー類に異常が出たのは間違いないと思い
GPU-Zで温度とファンスピードを見たところ
コアの温度は31度、ファンスピードは0rpcでした

でもまぁここまで回復してくれたんだし、旧FF14やってる感覚で
煩いPCなんだよなんて思いながら、FF14を起動したところ
なんと起動した、さっきまで沢山エラー出していたのに
すんなりと起動、いつまた起動できなくなるかわからないので
FF143周年記念のイベントを先にやって、その日は寝ました。




本日、何回目かわからん起動実験w
昨日と同じでログオン直前にファンが高回転
正直煩いw
今日は実験として、エンコードをやってみようかと思ってます。
と思ったら、起動後1時間も経たないうちに
奇跡的にファンが低速になり始めてたぶん1000回転前後だと思われる
音も静かになり、性能には前と同じような感じになりました。

まぁ液体が完全に乾いたんだろうなと思います。



満足満足
水冷にもドレーンポートがほしいです
なんとか開発してください・・mm

スポンサーサイト
Category : PC
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。